Womo-Abenteuer

Nordamerika im Wohnmobil erleben!

Kühlschrankbetrieb Thedford am USA Netz mit Trafo aber 60Hz

4 Beiträge / 0 neu
Letzter Beitrag
Oigen on Tour
Bild von Oigen on Tour
Offline
Zuletzt online: vor 1 Woche 3 Tage
Beigetreten: 29.11.2018 - 17:53
Beiträge: 27
Kühlschrankbetrieb Thedford am USA Netz mit Trafo aber 60Hz

Hallo liebe Gemeinde,

ich bin gerade mit unserem eigenen Wohnmobil in USA unterwegs. Musste leider feststellen, dass unser Kühlschrank bei Anschluss an Landstrom über einen Step-Up Transformator leider nicht läuft mit der Fehlermeldung 10, Laut Anleitung bedeutet das "Kühlschrank arbeitet nicht mit 230V". Der Trafo ändert ja nur die Spannung, die Netzfrequenz bleibt bei 60Hz. Kann das daran liegen?

Unsere Nespresso Kaffeemaschine tut es ebenso nicht. Da kann ich es mir vorstellen, dass es an der Frequnz liegt.

Hat jemand eine Idee?

Liebe Grüße aus Charleston.

Konni und Jutta

DriveRunner
Bild von DriveRunner
Offline
Zuletzt online: vor 1 Woche 3 Tage
Beigetreten: 26.01.2013 - 15:37
Beiträge: 28
RE: Kühlschrankbetrieb Thedford am USA Netz mit Trafo aber 60Hz

Servus Konni,

meine Reiseleitung Beate (Roadrunner) hat mich auf Deine Frage aufmerksam gemacht.

Wenn ich Dich richtig verstehe, hast Du einen Step-up Transformer für die erforderlichen 230 Volt Eurer deutschen Geräte an Bord. Die mit 60 Hz unterschiedliche Frequenz hatte uns 2016/2017 keine Probleme bereitet. Lediglich manche Uhren leiten ihren Takt aus der Netzfrequenz ab ud gehen folglich dann vor.

Euer Problem könnte im falsch eingestellten oder defekten Tranformer liegen. Das würde ich einfach direkt am 230 V Ausgang testen. Läuft z.B. die Nespresso-Maschine direkt am Ausgang des Transformers? Dann wäre der Hase im WoMo selbst begraben (Sicherung?). Wenn's komplizierter ist, sind auch die Service-Stellen auf den (meist) Rückseiten der WalMarts sehr hilfreich und kompetent. Auch ACE ist in den Städten oft vertreten.

Viel Erfolg,

Toni

Oigen on Tour
Bild von Oigen on Tour
Offline
Zuletzt online: vor 1 Woche 3 Tage
Beigetreten: 29.11.2018 - 17:53
Beiträge: 27
RE: Neuen Kommentar schreiben

Hallo Toni,

danke für Deine Antwort. Ich werde die Nespresso mal testen, wenn wir wieder am Strom hängen, sind eigentlich autark. Bei dieser steht auf dem Typenschild auch 50-60Hz, 220-240V. Den Transformer werde ich auch mal messen, ein Multimeter habe ich dabei.

Auf dem Kühlschrank, bzw. in der Bedienungsanleitung wird immer nur von 230V gesprochen, kein von-bis. Die Netzfrequenz ist mit 50/60Hz angegeben. Da wunderts mich schon ein wenig. Zumal beim Kühlschrank (Absorber) der Strom ja nur in Wärme umgewandelt wird, da sollte Spannung und Frequenz eh vollkommen egal sein.

In Deutschland/Europa war das bisher noch kein Problem.

Ich schreib mal an Thetford, mal sehen was die sagen und ob sie überhaupt was sagen!

Gruß an Beate!

Konni

Oigen on Tour
Bild von Oigen on Tour
Offline
Zuletzt online: vor 1 Woche 3 Tage
Beigetreten: 29.11.2018 - 17:53
Beiträge: 27
RE: Kühlschrankbetrieb Thedford am USA Netz mit Trafo aber 60Hz

Hallo Toni,

 ich möchte es ja gar nicht zugeben, aber wie so oft, das Problem sitzt zwischen den Ohren:

Ich hatte den Trafo ja in Deutschland "getestet", also die Eingangsspannung auf 220 V gestellt. Und ihn hier nicht auf 110 V gestellt. Ich hkonnte zwar nicht messen, aber da kommen natürlich warscheinlich am Ausgang nur die Hälfte von der Hälfte, also 55V raus. Nach dem Umschalten auf 110V Eingangsspannung läuft sowohl der Kühlschrank (Thetford hat zwar geantwortet, aber nur einen Link auf eine Hilfe-Seite geschickt), als auch die Nespresso! ALso alles Bestens!

Gruß

Konni