Womo-Abenteuer

Nordamerika im Wohnmobil erleben!

Fehlerhafte Füllstandsanzeige ? --- Blackwater - Sensoren mit Eiswürfeln reinigen ?

41 Beiträge / 0 neu
Letzter Beitrag
Bernhard
Bild von Bernhard
Offline
Beigetreten: 21.08.2009 - 15:31
Beiträge: 14043
RE: Blackwater - Sensoren mit Eiswürfeln reinigen

Danke Volker, -- oder wer es dann abgetrennt hat

Und ich hab´s dann sicherheitshalber mal  mit der Suche überprüft wink  : es wird mit Eingabe

von  " Blackwater", "Eiswürfel" und "Eiswürfeln"  von unserer Suche gefunden wink

und abschließend geklärt ist es ja jetzt auch:  man kann´s lassen.

Schön, dass wir drüber diskutiert haben smiley  smiley

Bernhard

Scout Womo-Abenteuer.de


Was hilft aller Sonnenaufgang, wenn wir nicht aufstehen (G.C. Lichtenberg)

Richard
Bild von Richard
Offline
Beigetreten: 07.10.2009 - 21:00
Beiträge: 8645
RE: Blackwater-Sensoren mit Eiswürfeln reinigen

Hi Bernhard,

man kann es aber auch tun.

Viele Grüße

Richard
Scout Womo-Abenteuer.de

Unsere Möglichkeiten sind begrenzt. Von dem was wir für unmöglich halten.

Michi
Bild von Michi
Offline
Beigetreten: 23.03.2016 - 10:11
Beiträge: 289
RE: Defekte Füllstandsanzeige Blackwater - Sensoren mit Eiswürfe

Hi

Danke euch für das Umhängen und auch das nette Video und die Tipps mit den Eiswürfeln. Das mit den Eiswürfeln hatte ich hier im Forum ja auch schon mal gelesen.

Mir ging es mit der Frage primär erstmal darum, wie ich merke, wann ich bei defekter Füllstandsanzeige dumpen sollte/müsste (Hier bin ich ja jetzt auch schlauer geworden dank euch wink ).

Deswegen habe ich den Titel des Threads noch etwas abgeändert.

Schönes Rest-Wochenende

Michi

WoMo-Newbie --- Schlangentour 2017: Reisebericht (to be continued...)

engineer
Bild von engineer
Offline
Beigetreten: 29.07.2012 - 17:38
Beiträge: 792
Falsche Füllstandsanzeige beim Black Water Tank

Hallo zusammen,

Die Überschrift „Defekte Füllstandsanzeige ? …. Ist nicht ganz korrekt. Die Füllstandsanzeige arbeitet schon korrekt. Der Grund für die falsche Anzeige ist ein anderer. Und das möchte ich den interessierten Lesern hier gerne erklären.

1980 fand ich in einer Elektronikzeitschrift einen Beitrag über die Füllstandsmessung bei der Hydrokultur mit Hilfe einer kleinen elektronischen Schaltung bestehend aus einem IC, einigen Widerständen und LED´s. Als Hobbyelektroniker baute ich die Schaltung nach und probierte sie in einer mit normalem Leitungswasser gefüllte Schale aus. Sie funktionierte auf Anhieb. Sieben unterschiedlich lange Kupferdrähte, angeschraubt an einer Reihe Lüsterklemmen, konnte ich so ins Wasser eintauchen dass nur 2, 3, 4, 5, 6 oder alle 7 mit dem Wasser in Kontakt kamen. Dann leuchteten nur 1, 2, 3, 4, 5, oder alle 6 LED´s auf. Damit katte ich eine Wasserstandsanzeige für den 70l Wassertank den ich in meinen damaligen Wohnwagen nachträglich eingebaut hatte.

Die Funktionsweise ist ganz simpel. Wasser leitet den Strom nicht besonders gut aber immerhin soviel, das man einen Stromfluss zwischen zwei Elektroden, auch Sensoren genannt, detektieren kann wenn sich beide Sensoren im Wasser befinden. Stellt eine elektronische Schaltung  diesen „Stromfluss“ fest, bringt sie eine LED zum leuchten. Je mehr Sensoren sich im Tank befinden, desto feiner kann man den Füllstand messen. Das verwendete IC hat 6 solcher Schaltungen und mit 7 Sensoren kann man somit die Füllstände 1/6, 2/6 usw. bis 6/6 also „Voll“ messen. Ein Sensor sitzt an der tiefsten Stelle und ist der Bezugssensor, alle andern werden entsprechen der Füllstandshöhen im Tank montiert.

Als Sensoren im Wassertank hatte ich Messingschrauben von aussen durch die Tankwand geschraubt und mit dünnen Kupferlitzen mit der Elektronikplatine verbunden. Die Anzeige funktionierte eine ganze Zeit problemlos. Dann bemerkte ich, dass die LED´s deren Kontakte nicht mit dem Wasser in Kontakt waren, und demnach nicht leuchten durften, trotzdem leuchteten. Erst nur schwach aber dann im Laufe der Zeit immer intensiver. Bei der ersten Tankreinigung (mache ich immer 1x im Jahr) stellte ich fest, das sich auf der Tankinnenseite ein schleimiger Film gebildet hatte den ich mit Wasser, Schwamm und einer Bürste beseitigt habe (durch eine relativ grosse Schrauböffnung in der Oberseite. Zu meiner Verwunderung funktionierte meine Füllstandsanzeige wieder korrekt. Dieser „Schleimfilm“ wirkt wie Wasser im leeren Tank und leitet den elektrischen Strom von den im Tank eingebauten Sensoren so als wenn alle Sensoren mit Wasser benetzt wären. Und dieser Effekt tritt auch beim Greywater- und noch viel stärker beim Blackwatertank auf. Auf der Tankinnenseite bildet sich eine regelrechter Schlammfilm (Sludge) der elektrischen Strom gut leitet und so dazu führt das trotz leerer Tanks die Anzeige immer noch „Voll“ oder zumindest „2/3 Voll“ anzeigt. Im unteren Tankbereich bildet sich der Schlammfilm am ehesten und am dicksten aus, weil hier ständig Flüssigkeit vorhanden ist.

Diese Füllstandsanzeige arbeitet heute noch in meinem Wohnmobil. Als Sensoren habe ich aber dünne Stäbe aus Edelstahl verwendet die von oben hängend in das Wasser eintauchen. Ein vorhandener „Schleimfilm“ an den Tankwänden und am Boden wirkt sich nicht aus, da der Frischwassertank nur einige Stunden nach der Befüllung auch den Deckel von innen benetzt und dort keinen „Schleimfilm“ aufbauen kann.

Die hier oft anzutreffende Aussage die Sensoren sind verklebt oder trocknen aus ist nicht zutreffend, sondern der Schlamm auf den Tankinnenseiten in Verbindung mit den falsch konstruierten Sensoren ist der Grund für diese Fehlanzeigen. Inzwischen hat man die im Tank einzubauenden Sensoren konstruktiv so geändert und auch die entsprechenden Werkstoffe gewählt, dass diese Fehlfunktionen nicht mehr auftreten sollen.

Hier noch einige Youtube Videos die das zeigen, was ich oben beschrieben habe.

Im Video 1 werden die meistens verbauten Sensoren und die Einbauorte gezeigt die mit für die Falschanzeige verantwortlich sind. Ungeeignet, aber billig! In diesem Video sind nur die ersten 2min 30sec interessant, da sie in Nahaufnahme die ungeeigneten, aber billigen verbauten Standardsensoren zeigen.

Video 1

Im Video 2 nochmal ein Hinweis auf die „Reinigung“ der Sensoren mit Eiswürfeln. Ich selbst bezweifele dass mit dieser Methode eine erfolgreiche „Reinigung“ möglich ist. Selbst wie erwähnt  5…6 Tüten mit Eiswürfeln dürften kaum Wirkung haben., weil

  1. Die Eiswürfel schwimmen auf der Oberfläche und reinigen somit nur einen Teil des Tanks. Der Schlammfilm unter- oder oberhalb des Wasserspiegels wird nicht oder nur sehr wenig bearbeitet, selbst wenn der Wasserspiegel schwankt.
  2. Wirkungsvoll an den Eiswürfeln sind nur die Kanten. Und die sind nach kurzer zeit schon weggeschmolzen. Der Würfel wird rund wie ein Kieselstein, die Reinigungswirkung lässt nach.
  3. Die Eiswürfel in Tankmitte üben keine Reinigung aus.

Video 2

Im Video 2a wird die Wirkung des Schmutzfilms an den Tankwänden simuliert die zeigt, das ausschliesslich der Schmutzfilm in Verbindung mit ungeeigneten Sensoren für die Falschanzeigen verantwortlich ist.

Video 2a

Im Video 3 werden nochmals die Standardsensoren sowie nie neuen verbesserten Sensoren für Greywater- und Blackwatertank gezeigt. Nach meiner Einschätzung dürften diese Sensoren die in sie gesetzten Erwartungen erfüllen und Fehlanzeigen bei den Füllstanden nicht mehr ermöglichen.

Video 3

Video 4 fehlt

Und zum Schluss noch ein Video 5 mit Preisangaben damit Ihr Euch ein Bild davon machen könnt, mit welch spitzem Bleistift die Womo-Vermieter rechnen, wenn sie neue Fahrzeuge bei den Herstellern bestellen. Oder wissen die Vermieter Nichts von den neuen, verbesserten Tanksensoren?

Vielleicht kann uns Fredy, der ja einen guten Draht zu 2? Vermietern hat, hier informativ helfen und auf die verbesserten Sensoren hinweisen.

Video 5

Ich hoffe ich konnte ein wenig helfen.

Full Throttle!

Viele Grüße aus der Lüneburger Heide

Werner

fischluzy
Bild von fischluzy
Offline
Beigetreten: 20.10.2014 - 13:04
Beiträge: 819
RE: Defekte Füllstandsanzeige ? --- Blackwater - Sensoren mit Ei

enlightenedyescool

 

 

 

 

 

Grüße Ole

... contra iniuriam ...

Bernhard
Bild von Bernhard
Offline
Beigetreten: 21.08.2009 - 15:31
Beiträge: 14043
Fehlerhafte Füllstandsanzeige ? --- Blackwater - Sensoren mit Ei

Hi Werner,

wieder mal eine sehr praktische und aufklärende Beschreibung von dir, die der Sache auf den Grund geht !! Wir nähern uns den Tatsachen an  smiley

Da , wie du schreibst, die Fehleranzeige nicht defekt ist, würde ich gerne in "fehlerhaft"  umändern, das trifft es eher.

Wenn ich dich richtig verstehe, wäre (wenn man nicht eine andere Technik/Sensoren benutzt)  eine solche "fehlerhafte"  Anzeige nur durch  mechanische Reinigung mit  Bürste  und Wasser zu erreichen -- das wird wohl nicht gehen.  

Also müssen wohl andere Kriterien das Dumpen auslösen: alle 2-3 Tage je nach Verbrauch des Wassers und nach dem Gefühl, ob es nicht wieder mal soweit wäre.

Grüße

Bernhard

 

 

 

Scout Womo-Abenteuer.de


Was hilft aller Sonnenaufgang, wenn wir nicht aufstehen (G.C. Lichtenberg)

Michi
Bild von Michi
Offline
Beigetreten: 23.03.2016 - 10:11
Beiträge: 289
RE: Fehlerhafte Füllstandsanzeige ? --- Blackwater - Sensoren mi

Hi Werner

Danke für die ausführliche Erklärung. Jetzt verstehe ich das ganze auch besser, warum es eigentlich zu diesem Phänomen kommt.

 

Hi Bernhard

Ja, ich denke auch, "fehlerhaft" passt besser. Danke dir fürs Ändern.

 

Herzliche Grüße

Michi

WoMo-Newbie --- Schlangentour 2017: Reisebericht (to be continued...)

Richard
Bild von Richard
Offline
Beigetreten: 07.10.2009 - 21:00
Beiträge: 8645
RE: Fehlerhafte Füllstandsanzeige ? --- Blackwater - Sensoren mi

Danke Werner,

wieder einmal ein klasse Beitrag. 90$ für einen Komplettsatz ist allerdings auch kein Pappenstiel. Ich gehe schon davon aus, dass die Vermieter über diese Thematik Bescheid wissen, werden aber anscheinend der Meinung sein, dass eine fehlerhafte Anzeige kein ernsthaftes Problem darstellt. Bei Kühler und Motor wäre das sicher was anderes.

Viele Grüße

Richard
Scout Womo-Abenteuer.de

Unsere Möglichkeiten sind begrenzt. Von dem was wir für unmöglich halten.

Richard
Bild von Richard
Offline
Beigetreten: 07.10.2009 - 21:00
Beiträge: 8645
RE: Fehlerhafte Füllstandsanzeige ? --- Blackwater - Sensoren mi

Hallo,

eine weitere, jetzt wohl ziemlich gesicherte Erkenntnis dürfte auch sein, dass nicht Klopapier oder vergleichbare größere Fremdpartikel die Sensoren "verkleben", sondern dass bereits ein banaler dünner Biofilm die Standardsensoren zu Fehlanzeigen bringt. Insofern wird wohl eine rein mechanische Spülung mit Eiswürfeln in der Tat wenig Wirkung zeigen. Statt dessen müsste man den Film mit Bürste abreiben und da das nicht geht, sind verlängerte Sensoren bzw. Sensoren die oberflächenbeschichtet sind m.M. eine parktikable Lösung.

Möglicherweise könnte man dem Entstehen des Biofilmes sogar rechtzeitig entgegenwirken, in dem man eine Tankdesinfektion durchführt und zwar idealerweise zwischen den Vermietungen. Die üblichen Toilettenchemikalien sind viel zu wenig konzentriert und bekämpfen zwar Geruchsbelästigungen, können aber keine wirksame Tankreinigung gewährleisten.

Viele Grüße

Richard
Scout Womo-Abenteuer.de

Unsere Möglichkeiten sind begrenzt. Von dem was wir für unmöglich halten.

BeateR
Bild von BeateR
Offline
Beigetreten: 26.03.2016 - 21:12
Beiträge: 5739
RE: Fehlerhafte Füllstandsanzeige ? --- Blackwater - Sensoren mi

und dieser "Film" ist im Grauwassertank nicht vorhanden?

Anscheinend nicht, oder nicht so stark, denn diese Anzeige stimmt meistens.

 

Beate